Odd trigger problem

Forums General Questions Odd trigger problem

This topic contains 5 replies, has 1 voice, and was last updated by  Martyn 6 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2696 Reply

    SammyD

    So I have an odd one going on. I am just getting everything up and running for the first time. I have built a 3 valve 2 flash circuit on android from V3 with a pic link below of the circuit. When I try to engage the drop 1 sequence default in the android app the flash fires and the drop falls but no shutter on camera. So I saw the shutter was off. Once I turn that on in the app the camera and flash fire but the valve does not release a drop. So now that is where I am at. If the shutter is on in the app then the camera and flash fire but the valve does not. If I turn off the shutter then the valve opens and the flash fires but the shutter does not. Using a Canon 80D. Any ideas? Thanks again!
    https://drive.google.com/open?id=1_KgTD7TfSGyiDHkWP6yrKI6Fb_rgsDYj

    #2697 Reply

    SammyD

    Here are some closeups of the circuit. It is pretty clean and easy to follow if anyone wants to take a look. I just tried a Win 10 machine and things are quirky there too. Camera will not fire and valve 1 again is having issues. Has anyone thought or tried to create an ios app yet? Just curious.

    https://drive.google.com/open?id=16arv2nz_4XYpgRXTBRdFfGkL1LPtMs86
    https://drive.google.com/open?id=1qGAxz_WuG_2ucpO60QyVt7pa-6Y4ILX5
    https://drive.google.com/open?id=1m2NJThPHLIZzepp0RGBjUVR1Pq43Oz8O
    https://drive.google.com/open?id=1CrOtIU4u4KBEFakxySV9y0MPs4D0s6Ug

    #2698 Reply

    SammyD

    So update to progress. I reloaded the sketches from scratch and am now connected via usb to a Win 10 laptop. Bt is now out of the picture. When I run a standard 3 drop sequence the valves are firing but no flash and no shutter. This is my pin out on 3.5mm

    https://drive.google.com/open?id=1_wxhwVz_H_U_vdSMDybsat-6T70Poc_x

    #2699 Reply

    SammyD

    Ugh update, still no go. I swapped out the connectors for the flash and camera because I had a concern the ones I had were not getting a great connection on the bread board but all is good now with the pic below. As of right now the valves all fire in a sequence but I have no flash or shutter. I used an ohm meter to check my connections from the end of the cables back to the 4n25’s and everything tones out. Looked at the circuit over and over and am gonna walk away a while… lol

    https://drive.google.com/open?id=1k2bJKJSeW28-7UG18DXEn1tzASmNcrsx

    Any help would be greatly appreciated

    #2700 Reply

    SammyD

    So I hope you didn’t waste time reading through it all. I am up and running on the android. Really didn’t change anything just shut everything down and restarted it all and bam. The unit also works with a pc but it has an issues where the shutter does not fire shot the first pic but it will fire after that. Then if you let it sit a few seconds it does the same thing so the first set of drops is never photographed. Not sure what the deal is there. Anyone had any luck with different pulse lengths there? Anyway thanks again for all the info.

    #2701 Reply

    Martyn

    It sounds like the camera is going to sleep.

    My camera does the same after a period of inactivity. Manually bring it back to life with a half press of the shutter button.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Odd trigger problem
Your information: