Flash not firing with latest download of App

Forums Forum Flash not firing with latest download of App

This topic contains 2 replies, has 1 voice, and was last updated by  Gordon Gilfether 3 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2433 Reply

    Gordon Gilfether

    Hello Martyn. I built version 2 of the dropcontroller (breadboard version) earlier this year and have been getting really good results triggering from the app on my phone. Although still on a learning curve I decided to add another valve (No.2). I noticed I could select the number of valves in the settings but when I went into one of the valves to set it as number 2 I just got a blank screen. I thought maybe the app had been corrupted so went onto play store and downloaded again. Now when I trigger the drop controller the flash does not fire and the led at the optocoupler does not light. Tested led and circuit and all seemed to be well but still no flash. I thought perhaps the App had been updated and that could be the problem. So I went to my tablet which had the app loaded back when I started, earlier in the year, and all works fine with that flash fires as expected. Try on my phone again and no flash. Seem like there is no output on pin 12. I have checked the app versions and both are the same v01-38 working on sketch 9 and above. Only difference I can see is that phone is android version 8 and tablet android version 4.4.2. I am not completely lost as I can use my tablet and still get results but would prefer to use the phone. I would appreciate any thoughts you may have on this. Also thanks again for sharing this project I am having great fun with it.

    #2434 Reply

    Martyn

    There were quite a few changes in Android 8 and I think I need to rebuild the app. Unfortunately I am not sure when I will be able to do this.

    #2435 Reply

    Gordon Gilfether

    That’s OK Martyn I can carry on using my tablet. Thanks for getting back to me.
    Gordon

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Flash not firing with latest download of App
Your information: