Activity

  • Martyn replied to the topic Flash pulse in the forum Forum 6 days, 5 hours ago

    The flash trigger pulse time is the time the flash trigger signal is active. It is not the flash pulse. This is available to allow for old cameras. When I first started developing the dropController the camera I was using required a fairly long trigger pule to activate the shutter. Since I added the facility for the camera I also added it for the…[Read more]

  • Martyn replied to the topic Version 3 of Android App in the forum Forum 2 weeks, 4 days ago

    I’ll try to post the beta versions in the near future. I am busy with work though so cannot give a definite date.

  • Martyn replied to the topic Android App Version in the forum Forum 3 weeks, 4 days ago

    Have a look at the trouble shooting guide – http://www.dropcontroller.com/trouble-shooting-the-connection-process/

    You can also double check the connection by using a BT terminal app
    Connect to the dropController using the BT terminal app,
    Then enter <HELLO>
    The dropController should reply with <HELLO>

  • Martyn replied to the topic Android App Version in the forum Forum 3 weeks, 4 days ago

    Have a look at the trouble shooting guide – http://www.dropcontroller.com/trouble-shooting-the-connection-process/

    You can also double check the connection by using the Arduino serial monitor.
    Connect the dropController to the PC with a usb cable,
    open the Arduino IDE,
    set the COM port and open the serial monitor.
    Set the baud rate to…[Read more]

  • Martyn replied to the topic Android App Version in the forum Forum 3 weeks, 5 days ago

    Not a waste of time.

    Although it is possible, it is unlikely the BT module is faulty. You don’t say what module you have. Is it a HC-05 or a HC-06 (Bluetooth Classic)? It is important to determine exactly what module you have.

    Different modules have different firmware. This means different command formats and (in some cases) different baud…[Read more]

  • Martyn replied to the topic Android App Version in the forum Forum 4 weeks ago

    14.0.0.3 should work with either usb or Bluetooth.

    Just had a mini test run. App version 1-38 with Sketch 14.0.0.3 and Bluetooth worked fine.

    Things to check/confirm.
    – Baud rate set to 9600
    – correct value resistors
    – resistors the right way around (the 1K resistor connects to the Arduino)

    If all these look good try a serial pass through…[Read more]

  • Martyn replied to the topic Android App Version in the forum Forum 4 weeks ago

    14.0.0.3 should work with either usb or Bluetooth.

    Just had a mini test run. App version 1-38 witch Sketch 14.0.0.3 and Bluetooth worked fine.

    Things to check/confirm.
    – Baud rate set to 9600
    – correct value resistors
    – resistors the right way around (the 1K resistor connects to the Arduino)

    If all these look good try a serial pass through…[Read more]

  • Martyn replied to the topic Android App Version in the forum Forum 4 weeks ago

    14.0.0.3 should work with either usb or Bluetooth.

    Just had a mini test run. App version 1-38 witch Sketch 14.0.0.3 and Bluetooth worked fine.

    Things to check/confirm.
    – Baud rate set to 9600
    – correct value resistors
    – resistors the right way around

    If all these look good try a serial pass through sketch and use a Android BT terminal app with…[Read more]

  • Martyn replied to the topic Error compiling parseNewData in the forum Forum 1 month, 1 week ago

    Thanks for reporting back.

    I’ve never had this issue but I understand that double quotes can be an issue sometimes.

  • You need to add the digitalIOPerformance library.

    See the download page for a link.

  • Martyn replied to the topic MOSFET in V3 in the forum Forum 1 month, 2 weeks ago

    The mosfets controlling the solenoid valves are N Channel and need to be logic level.

    N channel – switching low side (ground)
    Logic level – saturated at 3v-5v. Typically 4.5v.
    Also need as low a RDSon as possible.

    I am currently using IRL540s but these are end of life and there are now better options available (perfectly fine if this is what you…[Read more]

  • Martyn replied to the topic MOSFET in V3 in the forum Forum 1 month, 2 weeks ago

    The mosfets controlling the solenoid valves are N Channel and need to be logic level.

    N channel – switching low side (ground)
    Logic level – saturated with 3v-5v. Typically 4.5v.
    Also need as low a RDSon as possible.

    I am currently using IRL540s but these are end of life and there are now better options available (perfectly fine if this is what…[Read more]

  • Martyn replied to the topic Windows app in the forum Forum 2 months, 1 week ago

    Fixed (I think). New version of the Windows app and source files are available on the download page.

  • Martyn replied to the topic Windows app in the forum Forum 2 months, 1 week ago

    Fixed (I think). New version of the Windows and source files are available on the download page.

  • Martyn replied to the topic Windows app in the forum Forum 2 months, 1 week ago

    Fixed. New version of the Windows and source files are available on the download page.

  • The only things I can think of is an incorrect circuit or a modified sketch.

    Double check the circuit and make sure you are using the latest apps and firmware.

  • Martyn replied to the topic Camera won't take photo in the forum Forum 2 months, 3 weeks ago

    Disclaimer: I am only familiar with the Canon 40D and the below is a suggestion only. Double check before doing anything.

    The shutter release cables are non-powered so triggering the shutter should be the same as for the Canon 40D; close the connection to activate.

    On the 40D although the shutter triggers by shorting only the trigger connection,…[Read more]

  • Martyn replied to the topic Camera won't take photo in the forum Forum 2 months, 3 weeks ago

    Disclaimer: I am only familiar with the Canon 40D and the below is a suggestion only. Double check before doing anything.

    The shutter release cables are non-powered so triggering the shutter should be the same as for the Canon 40D. Close the connection top activate.

    On the 40D although the shutter triggers by shorting only the trigger…[Read more]

  • Martyn replied to the topic Led's creating a fault in the forum Forum 3 months ago

    I never know if this site is useful or not and so it is really nice to hear from people who have built the device. But remember, building the device is only the start.

    With hindsight, the inline LEDS are not such a good idea (means more current draw on the Arduino pin) and the LEDS just before the optocouplers can be safely removed. I included…[Read more]

  • Martyn replied to the topic Led's creating a fault in the forum Forum 3 months ago

    I never know if this site is useful or not and so it is really nice to hear from people who have built the device. But remember, building the device is only the start.

    With hindsight, the inline LEDS are not such a goods idea (means more current draw on the Arduino pin) and the LEDS just before the optocouplers can be safely removed. I included…[Read more]

  • Load More